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Provide Salesforce CRT-550 Practice Test Engine for Preparation

Detailed New CRT-550 Exam Questions for Concept Clearance

Salesforce Certified Marketing Cloud Consultant CRT-550 Exam
Salesforce Certified Marketing Cloud Consultant CRT-550 Exam is related to Salesforce Certified Marketing Cloud Consultant

Certification. This exam validates the Candidate ability to implement Marketing Cloud Email Studio, Journey Builder, Automation

Studio, Content Builder, Contact Builder, and Marketing Cloud Connect in a customer-facing role. It also deals with the ability to

administrate and configure Marketing Cloud Email application, marketing Cloud by demonstrating implementation design best

practices, executing the deployment of campaigns, and finalizing custom solutions for customers.

Salesforce CRT-550 Exam Syllabus Topics:
TopicDetailsTopic 1- Understand how data is retrieved within a Relational Data Model-  Summarize Send Logs including when-

why to use it; how to create and manageTopic 2- Understand the prerequisites to consider prior to starting a Marketing Cloud

Connect configuration-  Compare and contrast standard reports, data views, and tracking extractsTopic 3- Analyze the impact

of applying Sender Authentication Package (SAP) to a business unit-  Understand the required steps to build, test, and deploy

an email based on customer requirementsTopic 4- Determine which type of customer scenario warrants the creation of a

business unit-  Understand the implications of a system being database of recordTopic 5- Explain how the information in data

views and tracking extracts are accessed-  Provided a customer environment and goals, determine the viability of external
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Q15. A large retail company has selected Marketing Cloud and has asked to be fully migrated from their existing platform in three

weeks. They have communicated the following:

* They currently have 3 million customers.

* They email customers twice a week with no known deliverability issues.

* Their contract includes one Sender Authentication Package (SAP).

What response articulates proper IP warming?

Choose 2 answers

*  IP ramp-up takes four to six weeks to be able to fully send to all 3 million customers.

*  IP ramp-up can be accelerated by migrating to pre-warmed IP addresses.

*  IP ramp-up is important to establish a positive sender reputation.

*  IP ramp-up can be bypassed, given their historical lack of deliverability issues.

Q16. Which two statements about a database of record are correct?

Choose 2 answers:

*  A database of record is a centralized storage repository of data about objects or people

*  A database of record is any database that contains subscriber data

*  A database of record is system in which subscriber&#8217;s status is maintained

*  A database of record is a data structure in which multiple opt-in statuses can be stored for a subscriber

Q17. When joining a data extension in Contact Builder, in which scenario should a consultant mark the Use as Root checkbox?

*  Supplemental data for an interaction in Journey Builder.

*  Database of record other than All Subscribers.

*  One-to- Many Relationship to the Contact Record.

*  Data for both Email and MobileConnect sends.

Q18. Northern Trail Outfitters recently purchased Marketing Cloud to start running cross-channel campaigns. They are looking for

guidance on which value to use as the subscriber key.

Which two options should the consultant recommend? (Choose 2 answers)

*  Email

*  CRM ID

*  Mobile Device ID

*  Loyalty Program Number

Q19. A retail company does business in both the United States and Canada. They also have a loyalty program in which a customer

can enroll. The company will provide a pre-segmented customer file, per campaign, which has a &#8220;Version&#8221; data field

indicating the type of email the customer is to receive.

What question should be asked to determine a data/segmentation strategy?
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Choose 2 answers

*  Will customers be able to sign up for the loyalty program at the store?

*  Is the purpose of these emails for acquisition or retention or transactional?

*  Will multiple languages be used, with a &#8220;From Name&#8221; lookup table needed?

*  Will version values/meanings change, precluding reusable AMPscript?

Q20. ABC Company wants to automate the sending of shipping notices and a customer survey.

* Shipping notices will be sent once a day.

* The shipping file will be placed on the FTP some time after 4:00 p.m.

* The shipping data will be sorted in the Shipping Notice data extension.

* A field in the data extension will contain the shipping date.

* The survey needs to be sent at 9:00 a.m., exactly 10 days after the customer&#8217;s order ships.

Which workflow would most effectively enable ABC Company to do this?

*  Automation 1: Triggered Import File -> Filter -> Send Email -> Wait-> Filter -> Send Email

*  Automation 1: Scheduled to run daily at 7:00 PM Import File -> Filter -> Send Email -> Wait -> Filter-> Send Email

*  Automation 1: Scheduled to run daily at 7:00 PM Automation 2: Scheduled to run daily at 9:00 AM Import File -> Filter -> Send

Email -> Filter -> Send Email

*  Automation 1: Triggered Automation 2: Scheduled to run daily at 9:00 AM Import File -> Filter -> Send Email -> Filter -> Send

Email

If a question is related to automation and it mentions that a file will be available in the FTP always at a specific time, your answer

will be an option with a scheduled automation. Scheduled automations are used when you know the time a file is pushed into FTP

and it always runs at a scheduled time. If a question is related to automation and there is an uncertainty when the file will be pushed

to FTP (ex; a day before last working day / if a date falls on a weekend, it will be available on last Friday etc.), your answer will be

an option with a Triggered Automation.

Triggered Automations are fired as soon as a file hits a specific location within FTP. Transfer activity is involved when file is

encrypted.

Q21. A customer has several values that need to be used in the body of an email send.

* The data would be stored in a reference data extension, related on SubscriberKey

* There may be one or more records for each subscriber

* The audience is generally over 1 million subscribers

* The content is time sensitive and should be sent as quickly as possible

* The customer is not using &#8220;Catch and release&#8221; sending

* The reference data extension contains 25 columns

What method should be used

*  AMPScript a single LookupOrderRows function
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*  Dynamic content via the Dynamic content wizard

*  Server side JavaScript a single LookupOrderedRows function

*  AMPScript a single lookup function

Q22. Which two statements are correct about Send Logging? Choose 2 answers

*  Send Log data extensions are archived automatically based on retention settings.

*  AMPscript can be used to pull data from Send Logs for use within emails.

*  A business unit can support up to three Send Logs.

*  SQL Query Activities can reference Send Logs in combination with system data views.

Q23. A retail company&#8217;s database of record resides at a 3rd-party company that also keeps track of purchase history.

That database only updates once a day where new records can be created and merged.

The database uses an &#8220;Email ID,&#8221; which is a numeric field that represents both the business unit and email address.

The company now wants to be able to send real-time Welcome emails to people (newly registered website users) who provide their

email address in exchange for getting 10% off their first order, and ensure this send is connected to &#8220;Email ID&#8221; in the

database.

What key issue should be addressed?

Choose 3 answers

*  How will Marketing Cloud and the database sync up?

*  Will new users have an &#8220;Email ID&#8221;?

*  What will be used as Subscriber Key?

*  What publication lists will be used?

*  Will the company need a custom preference center?

Q24. A customer needs to import data from an SFTP site. The customer wants to:

* Segment the contents of the file and then send emails.

* Transfer the file to the SFTP site at various times daily.

* Send to data extensions.

Which workflow should meet these requirements?

*  Triggered Automation: Import File > SQL Query(s) > Send Email(s)

*  Scheduled Automation: Transfer File > Import File > SQL Query(s) > Send Email(s)

*  Scheduled Automation: Import File > SQL Query(s) > Send Email(s)

*  Triggered Automation: Import File > Group Refresh > Send Email(s)

Q25. A consultant explains how a sending domain differs from a customer&#8217;s primary domain. The customer is evaluating

their options around configuring their domain.

Which two questions should their IT team be asked?

Choose 2 answers

*  Can they provide access for Marketing Cloud to update the DNS records?
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*  Does their company allow delegation of subdomains to third parties?

*  Will they be able to post Marketing Cloud-provided DNS files when self-hosting?

*  Are they able to modify their domain configuration&#8217;s DNS entries?

Q26. Northern Trail Outfitters wants to target all customer who have registered to receive Push Notifications. Their app uses the

Mobile Push multiple with Mobile Push SDK.

In which two ways should this segment be created?

*  Using Mobile Studio, create a Mobile Push Filtered List filter on the MobilePush Demographics attribute group.

*  Using Automation Studio, query the_MobilePushDemographics Data View and saved this to a data extension.

*  Using Journey Builder, target the entire customer database then filter using MobilePush Demographics attribute group.

*  Using Contact Builder, create a Filtered Data Extension from All Contact where there is a record in MobilePush Demographics.

Q27. A pharmaceutical company is hosting a monthly event and will be sending an invitation to new local contacts. The customer

would like to automatically update a data extension to determine who will be attending.

*The data extension will hold each contact&#8217;s response as well as the time stamp of the click.

*The contact will receive an email two days after the click event.

*Both emails should be sent via Journey Builder.

What is the optimal solution to record the click activity prior to sending the second email?

*  Use a landing page to record the click and trigger an email.

*  Leverage the Decision Split and create a Custom Activity.

*  Leverage the Engagement Split and the Update Contact Activity.

*  Use a landing page to record the click in the data extension.

Q28. A customer is starting a new children&#8217;s fashion brand and wants to use a dedicated business unit within their existing

Enterprise 2.0 account. They anticipate many of their current Enterprise contacts will subscribe to the children&#8217;s brand,

however, they want to separate subscriber opt-outs of the Enterprise and children&#8217;s brands. The customer has minimal

technical resources available for implementation and support.

What should a consultant recommend to meet these criteria?

*  Select &#8220;Use separate &#8216;Subscription Center&#8217; for this business unit&#8221; in Settings

*  Create attributes for each child business unit in &#8220;Profile Management&#8221; to record unsubscribes

*  Create a Business Unit Filter in &#8216;All Subscribers&#8217; List to record unsubscribes

*  Select &#8220;Subscribers will be unsubscribed from this business unity only&#8221; in Settings

Q29. Northern Trail Outfitters wants to capture dietary preferences for Contacts who have registered for an upcoming launch event.

They have created a data extension of Contacts who have registered for the event and will send them an SMS message from

MobileConnect asking them to reply with their dietary preference. When Contact reply to SMS message, the response message will

be inserted into a data extension using AMPscript.

Which two MobileConnect templates should be used to send the SMS message and capture the responses?

*  Test Response

*  Info Capture

*  Outbound

*  Data Capture
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Q30. A small restaurant franchise wants to implement Marketing Cloud to support their franchise owners. The corporate office the

advertising copy and subscriber list. The owners of franchised stores add a customized local message to the marketing campaign.

What hierarchy should be recommended?

*  One parent business unit and a child business unit for franchise owners.

*  One parent business unit and a child business unit for each franchise owners

*  One business unit.

*  A parent business unit for each franchise owner

Q31. What are the similarities between Automation Studio and Journey Builder?

*  Have duration plus wait activity

*  Ability to define an email send

*  Fire an event from Automation Studio to Journey Builder

Q32. A daily deal website is concerned with their sender reputation and needs consistent visibility into subscribers who report their

email as spam.

How can they determine which subscribers reported their email as spam so they can flag those records in their customer service

database?

*  An automation that queries the Complaint data view.

*  An automation that generates the Unsubscribe Event Extract.

*  An automation that queries the Unsubscribe data view.

*  An automation that generates the Complaint Tracking Extract.

Q33. Northern Trail Outfitters (NTO) wants its monthly distributor newsletter email to appear to be sent on behalf of the

subscriber&#8217;s account representative without segmenting the audience by sales representative.

In which two ways could this distributor-specific sender profile be configured in a Marketing Cloud account with Sender

Authentication Package implemented?

Choose 2 answers

*  Pick &#8220;Choose from list,&#8221; selecting the From Name and From Email values from the list of account users.

*  Match the external keys of the sender profile and data extension containing account representative details.

*  Utilize AMPscript data extension lookups to dynamically populate the From Name and From Email values.

*  Use substitution strings to populate the From Name and From Email values in the sender profile.

Q34. A customer is developing a new eCommerce section of their website and plans to leverage transactional data in customer

journeys.

Which two Marketing Cloud features will support this effort?

Choose 2 answers

*  Data Designer

*  Cloud Pages

*  Web Analytics Connector

*  Content Builder

Q35. A mobile contact is not receiving SMS messages sent via MobileConnect.

In which two ways could a consultant troubleshoot this issue? (Choose 2 answers)
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*  Ensure the contact is subscribed to the correct keyword.

*  Check the contact is subscribed to the correct short or long code.

*  Check the contact opt-in status in All Subscribers.

*  Ensure the &#8220;opt-in&#8221; box is checked in the Mobile Connect Demographics table.

Q36. A publishing company presented the following: A need to send renewal reminders to customers whose subscribers expire in 7

days and 15 days. A campaign needs to created and managed by a general marketing user who will not have administrative rights

and who is not technical. The customer&#8217;s expiration data is included in the data filter.

Which three components should the customer&#8217;s solution include?

*  Data Filter

*  Template Based emails

*  Suppression List

*  Automation Studio

*  Triggered Send

Q37. Northern Trail Outfitters is expanding globally into 16 new countries and wants to start localizing their email content to speak

to subscribers in their own language. They want to do this as efficiently as possible and are anticipating growth into other locales in

the near future.

Which two options could be recommended? (Choose 2 answers)

*  Leverage Content Builder to create email templates for each language and populate the templates via the UI.

*  Leverage enhanced dynamic content blocks within Content Builder to create language-specific emails.

*  Leverage personalization strings within the email template to pull in language-specific content.

*  Leverage AMPscript within an email template to lookup subscriber language and personalize the email based on the value.

Q38. A customer manages their field technicians in Salesforce CRM connected to Marketing Cloud. Once an appointment with a

contact is scheduled for the technician through CRM, the notification message should be sent to the contact informing them about

the scheduled visit date. When the notification is sent the &#8220;Confirmation sent&#8221; checkbox on the appointment record

should be updated in CRM.

All appointments scheduled on a given day will have their status updated in CRM at the end of business hours. The Appointment

object does not have a direct relationship with the contact.

What solution would a consultant recommend to address this use case?

*  Configure journey with Data Extension entry source; use Automation Studio activities to refresh the audience and Journey Builder

activities to send notification and update CRM record(s)

*  Configure journey with API Event entry source, Process Builder to trigger event; use Journey Builder activities to send

notification and update CRM record(s)

*  Configure Salesforce Send with Salesforce data extension, using Automation Studio activities to refresh the audience; send

notification and SSJS activity to update CRM record(s)

*  Configure journey with Salesforce Data entry source; use Journey Builder activities to send notification and update CRM

record(s)

Q39. Northern Trail Outfitters received a complaint today from a customer who received an email after unsubscribing last week.

Today&#8217;s email was sent using Marketing Cloud Connect (MCC), though last week was sent when an external system

dropped a file on the Marketing Cloud SFTP and triggered a User-Initiated Send through an automation.

What could be the reason the customer received the email through MCC?

*  The previous send&#8217;s user needed to have edit permissions in Salesforce,
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*  Email Opt Out is only updated if the send originates in Salesforce.

*  The previous send used Email Address as a Subscriber Key.

*  The Email Opt Out field needs to be added to the Contact Page Layout.
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